Du er ikke logget inn Logg Inn Bli medlem
Fullskjerm
Morten C.
Jeg skrev tidligere i en tråd at jeg ikke fikk åpnet plug-ins verken fra NIK eller PSE9 i LR4 (i LR3 går alt som en drøm). Ingen hadde noe godt svar så jeg skrev til NIK.

FYI; her er svaret jeg fikk i fall noen andre også lurer på det samme:

Dear Morten,

Thank you very much for your e-mail. Our current plug-in versions are compatible with Lightroom 4.
The problem you have described, that the plug-ins will not start from Lightroom 4, is a known problem that can occur with the final Lightroom 4 version.
Plug-ins from other manufacturers are affected as well.
This is a Lightroom 4 problem and is confirmed by Adobe. Adobe has announced to fix this with the next update (http://blogs.adobe.com/lightroomjournal/ - "Edit in" Workflow...). **

Adobe has provided various workarounds that solve this issue.
On most systems an installation of Photoshop CS5 (also installation of the trial) or Photoshop Elements 10 (also installation of the trial) solves the issue.
More details and a more comprehensive description you can find here (Windows and Mac):
http://helpx.adobe.com/x-productkb/multi/edit-photoshop-c...oshop.html

  • Adobe has released a Lightroom 4.1 release candidate version at the Adobe Labs that should fix this issue.
Please note that this is not a final version.




If you have any further questions, please do not hesitate to contact us.


Kind regards from Hamburg
Nik Support Team
Svar på dette innlegget Sitér
  • Del på FacebookDel på Facebook
  • $textTips en venn
  • Skriv utSkriv ut